Imtermittent Issues Related to 4.2 Upgrade
Resolved
Sep 23 at 08:44pm UTC
Update has been paused. Services have reached a stable state and should remain usable. Monitoring will continue to verify operations are not disrupted.
Affected services
Mastodon Web
Mastodon Streaming API
Mastodon Timeline
Created
Sep 23 at 03:25pm UTC
It appears that work on upgrading the passive node of the FoD instance has caused spill over to the active server. This is likely because search and database updates were completed, but the active server is not compatible with them. There are ongoing issues with the update preventing completion which would likely remedy the spillover effect. Work on fix these issues and completing the upgrade is underway.
Affected services
Mastodon Web
Mastodon Streaming API
Mastodon Timeline