Back to overview
Downtime

Intermittent Performance Issues

Jan 14 at 10:22pm UTC
Affected services
Mastodon Timeline
Mastodon Web
Mastodon Streaming API
Wiki
PosgreSQL

Resolved
Jan 15 at 05:14am UTC

The cloud provider has fixed their network issues. Services appear to be restored. Monitoring will continue to ensure that systems are fully operational.

Updated
Jan 15 at 01:53am UTC

We received an update from the cloud provider. A failure in their Miami data center has cascaded to the Chicago data center which is where all services are currently hosted. As of current postsing network connectivity to the servers has been lost. The provider could not give an ETA for restoration.

Created
Jan 14 at 10:22pm UTC

Users may be experience intermittent connection failures, feature malfunctions, or degraded performance. The issue has been traced back to the upstream cloud hosting provider and they have been notified. We are awaiting resolution from the provider.