Back to overview
Downtime
Mastodon Web is down
Oct 10 at 01:31pm UTC
Affected services
Mastodon Web
Resolved
Oct 10 at 01:55pm UTC
Mastodon Web recovered.
Affected services
Mastodon Web
Created
Oct 10 at 01:31pm UTC
Systems were unable to connect to the PostgreSQL DBMS post update due to a misconfiguration of pgbouncer that was apparently tolerated in previous versions but caused login failures post update. The failure was remediated by correcting the entries in the pgbouncer file.
Affected services
Mastodon Web