Back to overview
Maintenance
Mastodon Update to 4.3.6
Mar 22 at 11:37pm UTC
–
Mar 23 at 03:59am UTC
Affected services
Mastodon Timeline
Mastodon Web
Mastodon Streaming API
Resolved
Mar 23 at 03:59am UTC
Update was completed successfully.
Affected services
Mastodon Web
Mastodon Streaming API
Mastodon Timeline
Created
Mar 22 at 11:37pm UTC
The Mastodon instance needs to be updated to 4.3.6 to remediate multiple bugs and security vulnerabilities. This will require some downtime to restart services, etc. as well as re-uploading assets to the CDN after compilation.
Snapshots of the servers and DB will be kept for rollback purposes.
Affected services
Mastodon Web
Mastodon Streaming API
Mastodon Timeline